Forum dédié aux Audi A4, BMW série 3 et Mercedes Classe C
 
AccueilPortailFAQRechercherGroupesS'enregistrerConnexion
Partagez | 
 

 [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 23 Oct - 12:50

Bonjour
Donc voilà souvent quand je démarre ma voiture me dit batterie faible se recharge en route.Donc j'ai effectué 1 scane via VCDS .tout est ok sauf ,19-Gateway CAN -- Etat: DÈfaut 0010,donc j'ai fait un double click et je vous poste le résultat.

Samedi,22,Octobre,2011,09:21:09:31639
Version VCDS: FRM 10.6.4
Version donnÈes: 20110418



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Adresse 19: Gateway CAN Labels: 8T0-907-468.clb
No. VAG du calculateur: 8T0 907 468 H Mat: 8T0 907 468 H
PiËce et/ou version: GW-BEM 5CAN H06 0091
Codage logiciel: 000303
Code atelier: WSC 02399 823 56573
VCID: 46894CBF4837
1 Code dÈfaut trouvÈ:

03041 - Gestion d'Ènergie active
000 - -
Capture:
Etat du dÈfaut: 01100000
PrioritÈ du dÈfaut: 7
FrÈquence du dÈfaut: 1
Compteur de RAZ: 22
Kilometrage: 104147 km
Heure: 0
Date: 2011.10.22
Temps: 11:04:00

Là j'avoue que je n'arrive pas à interpréter.Avec se défaut la voiture se met en veille ce que je veux dire quand je la ferme le coming home fonctionne bien.Si je la reprends peut après le living home ne fonctionne pas j'ouvre une autre porte que celle du conducteur,les lumières intérieur ne fonctionnent pas même quand j'ouvre le coffre.Quand je démarre la radio toujours éteinte.Si je veux écouter la musique sans moteur je n'ai que 5min elle me dit de lancer le moteur ou le système se coupera.Je voudrais bien savoir d'ou vient ce problème.
Merci pour votre aide.


Dernière édition par cacaouete le Jeu 10 Nov - 20:23, édité 1 fois
Revenir en haut Aller en bas
fab90
Nouveau
Nouveau


Messages : 92
Date d'inscription : 16/07/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 23 Oct - 13:49

Ca ne viendrait tout simplement pas du fait que la batterie est HS ?
Revenir en haut Aller en bas
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 23 Oct - 17:59

Peut être possible.Pour temps elle démarre bien !
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 23 Oct - 19:08

Elle démarre bien, car justement elle met tous les composants en "protection", coming home, la radio, etc...


D'où le code défaut.



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
steph788
Drogué
Drogué
avatar

Messages : 3037
Date d'inscription : 01/12/2010
Age : 29
Localisation : aix lez orchies

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 23 Oct - 19:22

+1
Revenir en haut Aller en bas
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 23 Oct - 19:57

Bon je vais voir ça.Je vais la changer mais je voudrais être sur que cela vient d'elle.Je suis un peux retissant car une batterie en général ça marche ou pas.Je l'avais faite testée chez batterie service pour eux elle est bonne.Mais il est vrais que je venais de faire 30 km avant.Elle ne tient peut être pas bien la charge.
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 7:56

Il vaut mieux pour toi que ce soit la batterie...

Car si c'est le système de gestion d'énergie de la voiture... Aie!

Pour le changement de la batterie on lit de tout sur le net. Si tu débranches la tienne, il ne faut rien faire, si tu mets une autre passage obligé en cc... Qui, quoi croire...

J'ai demandé un mon magasinier, "ah non monsieur, il ne faut rien faire lorsque vous débranchez la batterie"... Très bien je compte la changer... "Ah oui mais là non, vu que c'est une nouvelle, il faudra faire un reparamétrage... " Shocked



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 10:46

Il n'y a rien sur se sujet dans le forum?
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 10:57

Non, rien de concret...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 11:44

J'ai vu , pour remettre à zéro les calculateur qu'il fallait débrancher la batterie pendant 30 min. Donc il n'y a peut être rien à craindre. Ça risque quoi si non?
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 14:10

Rien tant que cela reste ta batterie...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 17:47

Merci quand même.
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 18:05

Aujourd'hui un peu de mal à démarrer... Je remets la jauge, batterie à 60%...

J'achète un chargeur, je mets les pinces sur les "démarrages de fortune" comme indiqué par le constructeur... Recharge en 15 min... Je n'ai pas compris...

Batterie à 90% sur la jauge, et sur voltmètre, cosses en place, 12.6v...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 20:16

Bon j'ai trouvé, après changement de batterie, il faut ré-encoder la nouvelle.

Voir lien ci dessous...

http://www.ross-tech.com/vcds/tour/recode_screen.html



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
1000gx
Passant
Passant


Messages : 276
Date d'inscription : 23/12/2010
Localisation : 59

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 20:52

tu as peut etre trouvé la solution cheers
plus qu'a faire le test
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 20:54

Mais d'après Youry (RS quattro) c'est du pipo...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
1000gx
Passant
Passant


Messages : 276
Date d'inscription : 23/12/2010
Localisation : 59

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 21:31

ah mince => youry sais de quoi il parle donc c'est pas gagné Shocked
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 21:50








MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Lun 24 Oct - 22:31

Pour moi il faut traduire.J'ai demander à ross-tech pour ré-encoder.Ils me donneront en français.
C'est exactement ce que me dit la voiture. Batterie faible..... Relancer le moteur.....donc faut-il que je la change. Ou se trouve ce gestionnaire ? Si defois il serait en cause. Mon voyant de charge ne s'allume pas, ça charge bien. Par contre je ne peux écouter la radio plus de 3 min après moteur éteint. Car elle passe en veille.

Je n'ai pas l'état de charge dans le mmi. Comment peut on le mètre ?
Revenir en haut Aller en bas
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Sam 29 Oct - 12:28

Aujourd'hui je vais faire le test.je vais débrancher la masse pendant 30 min.Je verais si ça va changer par raport à mon souci.je tien au courant.
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Sam 29 Oct - 12:34

Oui cela va changer à mon avis quelque chose...

Bon j'ai eu audi, il faut soit disant reseter les nouvelles batteries, et bien, c'est du pipo.

Sur les A6 ok, mais sur les A4, même dans elsawin, il n'y a aucune procédure.




MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Sam 29 Oct - 16:32

bon j'ai rebranché ma batterie.J'ai fait un scane.Plusieurs défaut sont apparus cela est normal vu que je l'ai débrancher .J'ai éffacé tous les défaut.Puis j'ai fait un tour et re-fait un scane et là tout est ok.Le défaut sur la gestion d'énergie est partie.Maintenant je verais dans le temps pour voir si ça revients, si c'est le cas, je la change.
par contre j'ai fait une petite boulette.Je n'avais devérouillé que le cofre et comme il pleuvait un peut je l'ai refairmé.Et quand je suis revenu tout été vérouillés.Vu que la betterie été débranchée impossible d'ouvrir.donc j'ai ouvert le coté conducteur avec la clef pour ouvrir le capot puis j'ai mis des pinces sur les prises prévus à cet éffet sur une autre voiture et là j'ai pus réouvrir.

Quelqu'un peut me dire comment afficher l'etat de charge sur le menu car.les codes et le procédure,merci.

Je vous tient au jus pour la suite des évenement.


Dernière édition par cacaouete le Sam 29 Oct - 16:34, édité 1 fois
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Sam 29 Oct - 16:33

cheers



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 30 Oct - 10:11

Bonjour
Donc un peut de nouvelle. Plus de défaut j'ai retrouvé mon coming hom et tout ce que la voiture me m'était en veille. Donc génial. Plus qu' a voir dans le temps. Laughing
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 30 Oct - 11:35

Je le savais, car je l'ai fait de la semaine...


De temps en temps, lorsqu'on "chipote" les calculateurs se mettent en défaut... Moi en dernier lieu, c'est suite au démontage de mes sièges.



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 30 Oct - 13:11

Pour ma par je pense que cela venait de ma trappe à carburant qui était en cc et aussi mon papillon qui restait coincé vu qu'il y avait plein d'huile à l'intérieur le moteur devait aussi se trouver en cc.
Revenir en haut Aller en bas
David_Mn
Nouveau
Nouveau
avatar

Messages : 94
Date d'inscription : 13/05/2011
Age : 47
Localisation : Eure Normandie

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 30 Oct - 13:18

Attention, ce "warning" est aussi connu comme bug sur les A4 et A5

Déjà lu ce Pb sur le forum des 4 anneaux

J'ai aussi eu celui-ci mais j'avoue que depuis pas mal de temps : RAS

Bien sur : Cela n'empêche pas d'avoir "vraiment" un Pb
Revenir en haut Aller en bas
cacaouete
Nouveau
Nouveau


Messages : 57
Date d'inscription : 05/01/2011

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 30 Oct - 13:25

Oui peut être .Quand j'ai fait le premier scane c'était pour voir pourquoi mon voyant de préchauffage clignoté.Et en faisant le scane donc j'ai vu le problème sur mon boitier papillon et j'ai aussi vu que ma trappe à carburant été en défaut.Chose que je m'étais pas rendu compte donc j'ai tout réparé et refait un scane mais apparaissait toujours le défaut sur la gestion d'énergie et impossible de l'effacer .Donc j'ai décider de suivre cette méthode et du coup ça fonctionne mais bien sur à voir dans le temps.
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15574
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 30 Oct - 14:47

David_Mn a écrit:
Attention, ce "warning" est aussi connu comme bug sur les A4 et A5

Déjà lu ce Pb sur le forum des 4 anneaux

J'ai aussi eu celui-ci mais j'avoue que depuis pas mal de temps : RAS

Bien sur : Cela n'empêche pas d'avoir "vraiment" un Pb

Oui c'est d'ailleurs pour ça, que audi a supprimer les jauges de batteries, car faussées le plus souvent.



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
barthbe
Nouveau
Nouveau
avatar

Messages : 52
Date d'inscription : 10/07/2011
Age : 69
Localisation : region PERPIGNAN

MessageSujet: Re: [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).   Dim 30 Oct - 21:27

j'ai avec VCDS programmé cet affichage sur MMI !
c'est sympa mais un coup 100% et puis à 80 % sans vraiment
comprendre la logique du test .

mais jusqu' à present pas constaté de défaut !

A suivre dans le temps .

Revenir en haut Aller en bas
 
[RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» [RESOLU] PB avec Batterie,VagCom(19-Gateway CAN -- Etat: DÈfaut 0010).
» [poignée] avec batterie intégrée
» Accès calculateur refusé ....
» demarrage avec batterie auto
» PROBLEME DEMARRAGE AVEC BATTERIE A 12V65

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Premiumcars4um le forum des Audi, Bmw et Mercedes-Benz :: Audi-
Sauter vers: