Forum dédié aux Audi A4, BMW série 3 et Mercedes Classe C
 
AccueilPortailFAQRechercherGroupesS'enregistrerConnexion
Partagez | 
 

 Probleme allumage des Xenons.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jesseb8
Nouveau
Nouveau
avatar

Messages : 42
Date d'inscription : 01/06/2011
Localisation : Oise

MessageSujet: Probleme allumage des Xenons.   Lun 4 Juin - 21:00

Voila , j'ai un problème ces temps ci avec mes xénons , ils ne s'allument plus automatiquement .Je suis obliger de le faire manuellement
Je suis belle et bien en position auto et je doute que ce soit le capteur car le coming home marche nikel .
Des idées pour m'orienter ?
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15761
Date d'inscription : 01/12/2010
Age : 39
Localisation : Belgique

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:04

Tu as changé le pare-brise récemment?



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
Jesseb8
Nouveau
Nouveau
avatar

Messages : 42
Date d'inscription : 01/06/2011
Localisation : Oise

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:05

Non du tout !
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15761
Date d'inscription : 01/12/2010
Age : 39
Localisation : Belgique

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:06

Bizarre...


Le bouton de commande en défaut alors...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
Xknower
Drogué
Drogué
avatar

Messages : 5867
Date d'inscription : 04/06/2011
Age : 34
Localisation : Belgique

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:09

Que veux-tu dire par :"coming home marche nikel"? Je suppose que tu veux dire qu'il ne s'allume pas en journée?

Revenir en haut Aller en bas
Jesseb8
Nouveau
Nouveau
avatar

Messages : 42
Date d'inscription : 01/06/2011
Localisation : Oise

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:12

Xknower a écrit:
Que veux-tu dire par :"coming home marche nikel"? Je suppose que tu veux dire qu'il ne s'allume pas en journée?



Oui c'est ca.

Revenir en haut Aller en bas
Xknower
Drogué
Drogué
avatar

Messages : 5867
Date d'inscription : 04/06/2011
Age : 34
Localisation : Belgique

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:46

J'irai sur la même piste qu'Olive alors. Le bouton en position Auto.
Revenir en haut Aller en bas
Jesseb8
Nouveau
Nouveau
avatar

Messages : 42
Date d'inscription : 01/06/2011
Localisation : Oise

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:50

Je viens de decouvrir que j'ai plus le menu de sensibilité du capteur dans mon mmi !


Pour info la voiture n'a pas rouler pendant 1 mois et j'ai du la demarrer avec des pinces .

Merci pour l'aide...
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15761
Date d'inscription : 01/12/2010
Age : 39
Localisation : Belgique

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:52

Ah ben voilà, tout s'explique...

Il faut ré-encoder... Mais tout de même, cela ne devrait pas arriver...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
Jesseb8
Nouveau
Nouveau
avatar

Messages : 42
Date d'inscription : 01/06/2011
Localisation : Oise

MessageSujet: Re: Probleme allumage des Xenons.   Lun 4 Juin - 21:57

Olive1 a écrit:
Ah ben voilà, tout s'explique...

Il faut ré-encoder... Mais tout de même, cela ne devrait pas arriver...


On ré-encode comment ?
Car la j'essaie en remettant de nouvelle valeur mais ca me mets "coding accepted" mais le hic c'est que ca ne reprends le nouveau code. Ca revient sur l'ancien sans arret.

Que faire ?
Mon cable est il hs ?
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15761
Date d'inscription : 01/12/2010
Age : 39
Localisation : Belgique

MessageSujet: Re: Probleme allumage des Xenons.   Mar 5 Juin - 6:17

scratch



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
Julien
Team
Team
avatar

Messages : 7672
Date d'inscription : 02/12/2010
Age : 38
Localisation : 74

MessageSujet: Re: Probleme allumage des Xenons.   Mar 5 Juin - 14:08

une fois que tu as rentré ta modif dans le bit qui va bien et avant de cliquer sur enregistrer, il te faut cliquer sur un autre bit. N'importe lequel. Puis seulement après ça, tu clique sur enregistrer.Et là ça devrait marcher.
Revenir en haut Aller en bas
Jesseb8
Nouveau
Nouveau
avatar

Messages : 42
Date d'inscription : 01/06/2011
Localisation : Oise

MessageSujet: Re: Probleme allumage des Xenons.   Mar 5 Juin - 14:16

Julien a écrit:
une fois que tu as rentré ta modif dans le bit qui va bien et avant de cliquer sur enregistrer, il te faut cliquer sur un autre bit. N'importe lequel. Puis seulement après ça, tu clique sur enregistrer.Et là ça devrait marcher.

Ca veut toujours pas Sad
Revenir en haut Aller en bas
Jesseb8
Nouveau
Nouveau
avatar

Messages : 42
Date d'inscription : 01/06/2011
Localisation : Oise

MessageSujet: Re: Probleme allumage des Xenons.   Mer 6 Juin - 20:02

Bon je crois savoir d'ou vient la probleme .
J'ai le rain/light sensor ( g 397 ) de desactiver , le probleme c'est que je n'arrive pas a le reactiver affraid

J'ai aussi ce message qui est ecrit en rouge , est ce que quelqu'un sait de quoi il peut s'agir ?

Revenir en haut Aller en bas
steph788
Drogué
Drogué
avatar

Messages : 3038
Date d'inscription : 01/12/2010
Age : 30
Localisation : aix lez orchies

MessageSujet: Re: Probleme allumage des Xenons.   Mer 6 Juin - 22:21

houlà jmais eut ça moi je ne suis pas trop un expert donc je préfère ne rien dire desolé pas plus avancé que toi
Revenir en haut Aller en bas
Dams
Drogué
Drogué
avatar

Messages : 5349
Date d'inscription : 06/12/2010
Age : 35
Localisation : Côte d'Or (21)

MessageSujet: Re: Probleme allumage des Xenons.   Jeu 7 Juin - 9:15

En gros tu dois passer à ta CC pour ré-encoder ...
Revenir en haut Aller en bas
Jesseb8
Nouveau
Nouveau
avatar

Messages : 42
Date d'inscription : 01/06/2011
Localisation : Oise

MessageSujet: Re: Probleme allumage des Xenons.   Jeu 7 Juin - 13:50

Dams a écrit:
En gros tu dois passer à ta CC pour ré-encoder ...

Ah Bon ! Shocked
Bizarre car j'ai toujours eu acces jusqu'a present et que la ca me mets ca ! scratch

Revenir en haut Aller en bas
 
Probleme allumage des Xenons.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Probleme Allumage
» Probleme Allumage 106 Xsi
» probleme allumage banshee
» Probleme allumage honda cb 250
» Probleme Allumage

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Premiumcars4um le forum des Audi, Bmw et Mercedes-Benz :: Audi-
Sauter vers: