Forum dédié aux Audi A4, BMW série 3 et Mercedes Classe C
 
AccueilPortailFAQRechercherGroupesS'enregistrerConnexion
Partagez | 
 

 Problème activation des feux automatiques+CH/LH audi a4 b8.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Problème activation des feux automatiques+CH/LH audi a4 b8.   Jeu 4 Avr - 14:15

Me revoila apres une pause suite a l'achat d'une maison donc travaux a faire.
Merci pour la reference du pare brise,je l'ai change en CC et il m'ont installe le capteur de pluie et les feux arriere a LED car il falait recoder le boitier comfort dans le coffre et c'est pas faisable avec le VAGCOM.
Ce week end j'ai monter le retro +le cablage Kufatec+le commutateur automatique des phares, puis recode tout ce qu'il y avait a recoder avec la doc de kufatec et... ca marche a moitie, ok pour l´'essui glace automatique ,mais pas d'allumage automatique des feux ni de coming home et leaving home,de plus la diode verte du retro automatique ne s'allume pas tout le temps...pas si simple l'histoire..d'ou des questions et voila la premiere.
Le schema electrique me dit de brancher le retro interieur sur le porte fusible 2 (le beige cote conducteur a l'emplacement 1 mais il y a pas de courant sur ce porte fusible,alors je l'ai repique sur le fusible 12 avec le capteur de pluie.Peut on faire ca?
Revenir en haut Aller en bas
phaphanou
Team
Team
avatar

Messages : 8072
Date d'inscription : 28/11/2011
Age : 36
Localisation : le havre 76

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Jeu 4 Avr - 20:57

Aucune idée mais c'est dommage de ne pas pouvoir utiliser un emplacement vide....
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Sam 6 Avr - 9:07

Salut j'ai fait exactement le même montage que toi, moi j ai tout qui fonctionne, la seul différence, c'est que c'est moi qui est créer le câblage électrique...

En ce qui concerne l'allumage auto des phares, je pense a un mauvais codage, ce n'est pas un problème d'alimentation étant donné que ta fonction des essuies glaces fonctionnent...( c'est la même alime ) le codage pour l allumage auto coming leaving hom sera différent selon tes phares ( xenon ou allogènes) et il ne suffit pas que de cocher la fonction sous le vag, il faut carrément changer le numero du byte...
Et pour ton retro, c'est bizarre qu'il s'eteigne de temps en temps, maintenant le fait de te reprendre sur le même fusible je pense pas que cela gène...
Mon rétro s'allume en vert dès que je met le contact, le voyant vert s'éteint que lorsque j'appuie sur le bouton, rien a coder pour le retro...


Dernière édition par glloq13 le Mar 9 Avr - 9:13, édité 1 fois
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Dim 7 Avr - 17:26

Merci pour tes conseils.Pour le retro je suis branché en+12V permanent.quand je mets le contact la diode du retro est eteinte.des que j'enleve le fusible et que je le remet la diode reste verte et je peux en appuyant sur le bouton du retro allumer ou eteindre le diode a volonte.des que je coupe le contact la diode reste verte malgre que la voiture soit verrouillee.c'est peut etre normal car je suis en+12v permanent,mais le lendemain elle est a nouveau eteinte ( en securite?) a moins que je debranche le fusible et le rebranche elle remarche..bizarre,bizarre.Je pense qu'il faudrait plutot je me branche sur le +12V contact.Qu'en pense tu?
ton retro est-il branché en +12v permanent ou +12V contact

pour l'allumage automatique des feux et CH/LH sais tu quel numero de bit il faut changer,j'ai des phares halogene?
moi quand j'ai cocher le capteur de pluie et lumiere dans le vag ca a changer automatiquement le bit 0 en 1 (adresse 09 byte 22).
tu veux dire que je dois essayer d'autres conbinaison de bit dans le byte 22 jusqu'a ce que les fonctions automatique marche?
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Dim 7 Avr - 18:54

Salut je regarde ça je te tiens au courant...
Revenir en haut Aller en bas
jv52
Team
Team
avatar

Messages : 7449
Date d'inscription : 18/06/2012
Age : 40
Localisation : 52

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Dim 7 Avr - 20:00

essaye çà


selectionner
09-centrale életrique
adaptation-10
sur le canal 07,activer (1) ou désactiver (0) l'option
sauver
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Dim 7 Avr - 20:33

jv52 a écrit:
essaye çà


selectionner
09-centrale életrique
adaptation-10
sur le canal 07,activer (1) ou désactiver (0) l'option
sauver

Salut,
jv52 a presque raison, le seul truc c'est que même le fait de cocher l'option, un mauvais code apparaîtra, rentre directement sur le canal 6( le premier canal compte pour 0) le codage A7 ou si ça ne fonctionne pas essai le 8F, je me rappel que j'avais galeré pour faire fonctionner le tout j'avais beau activer l'option sur le canal 6 ça me sélectionnait un autre codage et bien sur ça ne fonctionnait pas...depuis j'avais rajouté les xénon et ce n'est plus le même codage...

En ce qui concerne le rétro, je suis branché en 12V contact...

si tu peux donne nous ton codage actuel de la centrale stp si tu n'a pas essayé le code A7 ou 8F sur le canal 6...
Tiens nous au courant...[b]


Dernière édition par glloq13 le Lun 8 Avr - 18:34, édité 1 fois
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Lun 8 Avr - 7:57

pour récapituler niveau codage, essai:
pour ta centrale:

selectionner
09-centrale életrique
Coding 07
Long coding helper

Sur le canal06, remplace le codage 00 par A7
sur le canal 22, remplace le codage 00 par 01

valide les codages;

reviens sur 09-centrale
dans le menu déroulant, sélectionne le détecteur de lumière



et encode ton détecteur (long code pour une berline): 025028 ton codage sera différent si tu as un break il me semble.



valid et la normalement ça devrait être bon

Pour info voici le sujet ou on parle de la modif du détecteur en 2 monte:

http://www.premiumcars4um.com/t1490-codage-capteur-de-pluie-et-de-lumiere


Dernière édition par glloq13 le Lun 8 Avr - 13:32, édité 1 fois
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Lun 8 Avr - 11:17

Ok merci je metrrai en ligne le codage actuel ce soir.
A glloq13, dans ton 1er message tu parles de modifier dans le canal 6 le codage en A7 ou 8F et dans ton recapitulatif tu preconise de le mettre en AF??
Je suis novice en VCDS et je remarque que vous aller dans la case adaptation pour modifier les codes.Moi je suis aller dans la case codage du calaculateur pour les modifier.Ca fait une fifference?
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Lun 8 Avr - 13:24

Bien vu, c est une erreur de ma part je corrige de suite, c'est bien A7, pour le changement du codage j'ai plus en tête le chemin, mais il me semble que c'est "coding[7]et ensuite long coding helper... un truc comme ça...
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Lun 8 Avr - 15:40

ok je vais tester tout ca des que possible.Ou as tu trouver du +28V???? pour brancher le retro?
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Lun 8 Avr - 18:33

Oups... je voulais dire 12 V, mon boulot me déteind trop sur moi, c'est la ou je bosse qu''il y a du 28 V, sur les hélicos Rolling Eyes je corrige What a Face
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 9 Avr - 7:24

Bon ben j'ai essaye de changer le codage dans le canal 06 remplacer 0E par A7 mais rien n'y fait,pas d'allimage automatique des feux.
Le fait de cocher les trois cases CH+LH+CH/CL MMI (j'ai le 3G) le code du canal 06 se met automatiquement sur 0E.
Le codage du capteur de pluie est 025028,et je ne trouve pas comme dans ton exemple de codage bit1 du capteur le " rain/light function activ"' .
Voici le scan de la centrale electrique:
Adresse 09: Centrale Elec. (J519) Labels: 8K0-907-063.clb
No. pièce Log:: 8K0 907 063 P Mat:: 8K0 907 063 P
Pièce: BCM1 1.0 H25 0380
Révision: 10025001 No. de série: 00000000511920
Codage: 690040B100340E010001000300005F5F0F1C660800000101000000
No. Atelier: WSC 06325 000 00000

No. pièce Log:: 8K1 955 119 A Mat:: 8T1 955 119
Pièce: WWS 121109 H06 0070
Codage: 00FD11

No. pièce Log:: 8K0 955 559 Mat:: 8K0 955 559
Pièce: RLS H04 0003
Codage: 025028

No. pièce Log:: 8K0 941 531 AA Mat:: 8K0 941 531 AA
Pièce: E1 - LDS H07 0080

Aucun code défaut trouvé.
,
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 9 Avr - 9:04

waterspit a écrit:
Bon ben j'ai essaye de changer le codage dans le canal 06 remplacer 0E par A7 mais rien n'y fait,pas d'allimage automatique des feux.
Le fait de cocher les trois cases CH+LH+CH/CL MMI (j'ai le 3G) le code du canal 06 se met automatiquement sur 0E.
,

C'est ce que je t'expliquais plus haut, il ne faut pas cocher les cases car ça met un codage automatique et qui ne fonctionne pas, le codage A7 était -il accepté par ta centrale?


waterspit a écrit:


Le codage du capteur de pluie est 025028,et je ne trouve pas comme dans ton exemple de codage bit1 du capteur le " rain/light function activ"' . ,

Pour cette option, cela doit dépendre de la ref de ta centrale , je pense. De plus les photos ne sont que des exemples, ce n'est pas le reflet de toutes les voitures.

waterspit a écrit:

Voici le scan de la centrale electrique:
Adresse 09: Centrale Elec. (J519) Labels: 8K0-907-063.clb
No. pièce Log:: 8K0 907 063 P Mat:: 8K0 907 063 P
Pièce: BCM1 1.0 H25 0380
Révision: 10025001 No. de série: 00000000511920
Codage: 690040B100340E010001000300005F5F0F1C660800000101000000
No. Atelier: WSC 06325 000 00000

No. pièce Log:: 8K1 955 119 A Mat:: 8T1 955 119
Pièce: WWS 121109 H06 0070
Codage: 00FD11

No. pièce Log:: 8K0 955 559 Mat:: 8K0 955 559
Pièce: RLS H04 0003
Codage: 025028

No. pièce Log:: 8K0 941 531 AA Mat:: 8K0 941 531 AA
Pièce: E1 - LDS H07 0080

Aucun code défaut trouvé.
,

Ok ton codage du capteur semble bon , en revanche, le codage de ta centrale, le canal 06 est encore sur 0E au lieu de A7, mais bon comme tu dis que tu as essayé...une chose est sur c'est que 0E ne fonctionnera pas.

Question bête, ton selecteur de phares est bien en position auto?

On va y arriver... Neutral
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 9 Avr - 9:14

D'accord avec toi mais si je ne coche pas les cases CH+LH+CH/LH MMI adresse 09,canal 06) alors je ne trouve plus rien dans les fonctions CH/LH dans le menu CAR du MMI .J'ai juste l'option allumage automatique des feux.
Je vais reesayer ce soir en decochant tout et voir si ca fonctionne avec A7 seulement.
Oui le selecteur de phare est sur la position auto (je pense que tu parles de la position auto pour voir si les phares marche la nuit et pas la position auto pour faire le codage..)
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 9 Avr - 9:26

Oui position auto des phares... as tu également essayé l'autre code le 8F?
Car pour mon cas, le A7 fonctionne mais je n'est pas le GPS, je n'ai que le concert... donc peut-être que l autre codage est prévu pour ton cas...

Au pire faudra faire une demande de longcode sur le fofo de quelqu'un qui a la même config que toi.
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 9 Avr - 10:01

Non pas essayer le 8F je tente ce soir
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 9 Avr - 19:17

Et ben 8F ca marche pas meme en decochant les cases..Help !
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 9 Avr - 19:51

Evil or Very Mad ben mince alors...je sèche la...reste a trouver quelqu'un qui a la même voiture que toi pour son codage
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mer 10 Avr - 8:25

je vais poser la question sur les forums allemands et si ca marche alors je donnerai le codage pour les autres.
jCe qui est bizarre avec mon retro c'est qu#il assombrit bien la nuit quand des voitures me suivent en phare mais que la diode verte est eteinte.ce weekend je vais le brancher sur le +12V contact a la place du +12V permanent,on verra bien.je pense pas que ce soit lie a l'allimage auto des feux mais sait on jamais.

Quand je vois ton garage tu as de belles voiture.
Je regarde en ce moment pour une R5 alpine atmo si possible a restaurer et plus tard une 911 en 3.0 ou 3.2 pour accompagner la triumph spitfire et la kawasaki 750 turbo dans le garage.
Revenir en haut Aller en bas
jv52
Team
Team
avatar

Messages : 7449
Date d'inscription : 18/06/2012
Age : 40
Localisation : 52

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mer 10 Avr - 8:31

Je fais des recherches également ,on va trouver les gars ... What a Face
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mer 10 Avr - 9:22

salut,
je suis désolé de ne pas pouvoir plus t'aider...
si ton retro s'assombrit bien alors que ta diode vert est éteinte, alors c'est que ta diode verte a un faux contact, pour tester ton rétro la journée, rien de plus simple, tu caches bien le capteur derrière le rétro, et avec une lampe, tu éclaires l'autre capteur qui se trouve à coté du bouton marche. Je pense également qu'il faut mieux que tu rebranche bien ton rétro, sur un 12v contact, car en ce moment il est en permanence alimenté.

Merci pour mon garage, je pense que le tiens sera également a regarder de près, les R5 non plus de secret pour moi, mais les atmo deviennent dur a trouver , bon courage.
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Ven 12 Avr - 11:40

Voila ca progresse un peu,hier soir j'ai reussi a avoir les feux automatiques et le coming home mais pas le leaving home, et pout l'instant je n'ai allumer que les feux de jours avec le CH/LH.
Je vais regler le probleme ce weekend et je vous ferai un topo lundi:
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Ven 12 Avr - 14:00

Bonne nouvelles Cool tu as fais quoi?
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Ven 12 Avr - 15:17

Et bien ca se passe dans le codage de l'octet 6 a l'adresse 09
j'avais : 00001110 donc un code 0E et rien ne marchai et j'ai rentre 11001111 et c'est devenu CF et il y a presque tout qui marche.
je dois surement ameliore ca peut etre pour tomber sur les codes sur A7 ou AF.
Je vais encore faire des essais ce weekend mais pour l'instant ca a l'air de marcher avec ce codage
Revenir en haut Aller en bas
waterspit
Nouveau
Nouveau


Messages : 22
Date d'inscription : 01/11/2012

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 16 Avr - 8:04

Voila tout est rentre dans l'ordre.
J'ai branche le retro sur le +12V contact et plus de probleme avec la diode verte et il s'assombrit bien automatiquement,le capteur de pluie et l'allumage automatique des feux marche aussi, ainsi que le CH/LH ave les feux de jours +antibrouillard.
J'ai remodifie le codage et j'ai mis finalement le code AF sur l'octet 6 de l'adresse et ca s'écrit en bit : 10101111.
De ce que j'ai compris avec ces mainps c'est que le code A7 c'est quand tu n'a pas le MMI car si tu rentre A7 alors tu desactive le CH/LH dans le MMI donc pour moi c'est AF(bien sur j'en suis pas sur a 100% il faudra confirmer)
Il me reste plus qu'a faire un petit tuto...
Et prochaine etape ca serait de metrre les xenons,je crois qu'il me faut un autre pare choc+equipement lave phare+correcteur automatique d'assiete +phare et cablage et eventuellement une nouvelle centrale electrique.
La mienne finit par la letrre P et j'avais lu quelque part que ca doit etre bon est ce que le correcteur d'assiete est dur a installer?
Revenir en haut Aller en bas
phaphanou
Team
Team
avatar

Messages : 8072
Date d'inscription : 28/11/2011
Age : 36
Localisation : le havre 76

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 16 Avr - 9:44

Bonne nouvelle, vivement les tuto alors :-)
Revenir en haut Aller en bas
glloq13
Habitué
Habitué
avatar

Messages : 776
Date d'inscription : 05/12/2010
Age : 40
Localisation : Isle sur la Sorgue (84)

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Mar 16 Avr - 9:50

Bonne nouvelles, bravo pour tes recherches, pour ce qui concerne les xénons , pour être en accord avec la loi, oui, il faut bien faire tout ce que tu dis, mais assure, toi a 100% que ta centrale accepte le,codage pour les xenons, car si tu dois la changer, les problèmes commenceront...
Revenir en haut Aller en bas
paparicoune
Passant
Passant
avatar

Messages : 178
Date d'inscription : 05/05/2011
Age : 54
Localisation : VAR

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Sam 6 Fév - 12:31

Bonjour à tous, waterspit a fait son tuto ?
Revenir en haut Aller en bas
phaphanou
Team
Team
avatar

Messages : 8072
Date d'inscription : 28/11/2011
Age : 36
Localisation : le havre 76

MessageSujet: Re: Problème activation des feux automatiques+CH/LH audi a4 b8.   Sam 6 Fév - 13:18

Non, ça fera bientôt 1 an qu'il ne c'est pas connecté. ...
Revenir en haut Aller en bas
 
Problème activation des feux automatiques+CH/LH audi a4 b8.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème activation des feux automatiques+CH/LH audi a4 b8.
» [ Audi A4 an 2007 ] Feux de route uniquement sans les codes
» Problème activation application coyote pour iphone
» Activation passage feux de croisement en feux de route automatique.
» [Tuto] Comment fabriquer soi même des vrai DRL / Feux à led de audi TTS/TTRS‏

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Premiumcars4um le forum des Audi, Bmw et Mercedes-Benz :: Audi-
Sauter vers: