Forum dédié aux Audi A4, BMW série 3 et Mercedes Classe C
 
AccueilPortailFAQRechercherGroupesS'enregistrerConnexion
Partagez | 
 

 Dysfonctionnement général suite changement ABS

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
joly59
Passant
Passant
avatar

Messages : 142
Date d'inscription : 04/06/2014
Age : 46
Localisation : 59

MessageSujet: Dysfonctionnement général suite changement ABS   Mar 7 Avr - 1:01

Bonjour à tous

Ce post suite à de multiples soucis dus un changement de mon module ABS .... si vous pouvez me donner un coup de main.

D'abord la vidéo et ensuite le détail du soucis

https://youtu.be/lra_TFni2uk

Anomalie suite au changement du module ABS par un module d'occasion.

Tout allait bien, aucune erreur au VAGCOM, puis au bout de 5mn plus rien ne fonctionne,

Gps qui devient fou, plus de vitesse affiché, autonomie qui se modifie toute seule en boucle, multiples témoins d'erreur.

Passage au VAGCOM : de multiples erreurs dans tous les calculateurs.....

Si je débranche la batterie, cela re-fonctionne, plus d'erreurs dans les calculateurs..... puis 5mn après même soucis.

Alors problème de protection des composants d'occasion ou incompatibilité ?

A savoir que c'est le second module ABS que je teste (autre référence) et à chaque fois c'est la même chose.
Revenir en haut Aller en bas
vegeta2206
Connaisseur
Connaisseur
avatar

Messages : 1722
Date d'inscription : 19/07/2011
Age : 44
Localisation : 92 - Hauts-de-Seine

MessageSujet: Re: Dysfonctionnement général suite changement ABS   Mar 7 Avr - 6:18

hello,

Quand tu changes un module par un autre et que ce dernier intégre un calculculateur, il faut le recoder.
Globalement, si au travers du VAGCOM tu pouvois accéder à sa ligne de codage, tu dois lui réinjecter le même codage.

As tu pris la même référence ? la protection de composant passe par le codage du VIN dans un espace mémoire non modifiable par la VAGCOM, mais l'est par le VAS et d'autres outils de modification.

Si tu fais un diag au VAG et comparant avant après les lignes "Codage:" tu devrais être fixé.

Revenir en haut Aller en bas
joly59
Passant
Passant
avatar

Messages : 142
Date d'inscription : 04/06/2014
Age : 46
Localisation : 59

MessageSujet: Re: Dysfonctionnement général suite changement ABS   Mar 7 Avr - 6:30

Hello,

petite avancée ce soir....

Pour répondre à végeta2206, j'ai pris une autre référence que celle que j'avais car mon module ABS n'était pas compatible TPMS et HOLD ASSIST. Mais suivant ETKA tout va bien pour ma nouvelle réf.

Pour le codage VAGCOM, j'ai re-coder comme il se doit....

Mais je suis passé chez un concessionnaire AUDI ce soir et j'ai un début de réponse.... Il faudrait après avoir fait le changement, refaire le codage du centrage volant, du gyroscope horizontale et longitudinal et du capteur d'accélération....etc.....

Brèf, je commence à comprendre pourquoi mon gps fonctionnait en sens inverse et dans n'importe quel direction....

A suivre
Revenir en haut Aller en bas
vegeta2206
Connaisseur
Connaisseur
avatar

Messages : 1722
Date d'inscription : 19/07/2011
Age : 44
Localisation : 92 - Hauts-de-Seine

MessageSujet: Re: Dysfonctionnement général suite changement ABS   Mar 7 Avr - 7:54

As tu regardé le retrofit du hold assist car il y a un fil à passer pour ceux qui ont pas l'option d'origine je crois.

Je suis curieux de savoir si l'étalonnage passe par les actionneurs.
Revenir en haut Aller en bas
joly59
Passant
Passant
avatar

Messages : 142
Date d'inscription : 04/06/2014
Age : 46
Localisation : 59

MessageSujet: Re: Dysfonctionnement général suite changement ABS   Mar 7 Avr - 10:21

Pour le fil du hold assist et le montage, tout est ok....

c'est bien les :

- capteurs d'angle de braquage (G85)
- d'acceleration transversale (G200)
- d'acceleration longitudinale (g251)

qu'il faut re-calibrer, je cherche la procédure pour A4 B8
Revenir en haut Aller en bas
 
Dysfonctionnement général suite changement ABS
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme suite changement cremailliere
» Bruit de butée d'embrayage suite changement
» reglage carburation suite changement collecteur
» [resolu] Ne démarre pas suite changement piston
» probleme suite au changement de reservoir

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Premiumcars4um le forum des Audi, Bmw et Mercedes-Benz :: Audi-
Sauter vers: