Forum dédié aux Audi A4, BMW série 3 et Mercedes Classe C
 
AccueilPortailFAQRechercherGroupesS'enregistrerConnexion
Partagez | 
 

 Câble VAG 106 non reconnu.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
DAMDAM
Nouveau
Nouveau
avatar

Messages : 52
Date d'inscription : 10/03/2011
Age : 33
Localisation : bretagne sud

MessageSujet: Câble VAG 106 non reconnu.   Jeu 7 Avr - 22:38

grosse galere je viens de recevoir mon cable vag com j'installe tout correctement je le branche a la voiture tout marche niquel. et la le drame mon cable n'est plus reconnu par mon pc impossible de reinstaller les drivers dans les gestionnaires de périphérique sa me marque USB <->SERIAL au lieu de ross-tech. j'ai besoin d'aide
Revenir en haut Aller en bas
Genshii
Habitué
Habitué


Messages : 612
Date d'inscription : 02/12/2010
Localisation : Moselle

MessageSujet: Re: Câble VAG 106 non reconnu.   Jeu 7 Avr - 23:03


Que c'est il passé pour qu'il ne soit plus reconnu ?

Essaie de supprimer le programme sur ton PC et de le réinstaller ensuite...
Revenir en haut Aller en bas
DAMDAM
Nouveau
Nouveau
avatar

Messages : 52
Date d'inscription : 10/03/2011
Age : 33
Localisation : bretagne sud

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 11:35

je viens de desinstaller le logiciel pour repartir a zero et toujour le meme probleme il reconnait pas mon cable usb<->serial? je suis perdu.
Revenir en haut Aller en bas
Mazagrand
Habitué
Habitué


Messages : 323
Date d'inscription : 01/02/2011
Age : 49
Localisation : 64 Bayonne / 40 Tarnos

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 13:50

Tu l'as branché sur le même port usb la première fois qu'il ta dit non reconnu?
Car chez moi Windobe installe les drivers sur chaque port usb la première fois quand je change de prise.

Fais un nettoyage avec Ccleaner de la base de registre aussi.
Revenir en haut Aller en bas
Genshii
Habitué
Habitué


Messages : 612
Date d'inscription : 02/12/2010
Localisation : Moselle

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 14:36


Sinon su tu as un autre Ordi, tu peux tenter a nouveau.
Revenir en haut Aller en bas
Mazagrand
Habitué
Habitué


Messages : 323
Date d'inscription : 01/02/2011
Age : 49
Localisation : 64 Bayonne / 40 Tarnos

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 14:42

http://www.ross-tech.com/vcds/usb/usb-config-xp.html


Dernière édition par Mazagrand le Ven 8 Avr - 14:49, édité 2 fois
Revenir en haut Aller en bas
Genshii
Habitué
Habitué


Messages : 612
Date d'inscription : 02/12/2010
Localisation : Moselle

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 14:45


http://www.ross-tech.com/vcds/usb/usb-config-xp.html
Revenir en haut Aller en bas
DOM
Connaisseur
Connaisseur
avatar

Messages : 1729
Date d'inscription : 05/12/2010
Localisation : Bruxelles

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 15:34

On peut téléchargé des programmes de Ross-Tech sur le nôtre "non Ross-Tech" ? Ca va pas déglingué les programmes d'origine fournis avec la copie ?
Revenir en haut Aller en bas
Mazagrand
Habitué
Habitué


Messages : 323
Date d'inscription : 01/02/2011
Age : 49
Localisation : 64 Bayonne / 40 Tarnos

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 16:25

Pourquoi cette question???
Réponse : Toujours utiliser la version fournie avec le câble.

Revenir en haut Aller en bas
le mimi
Passant
Passant


Messages : 116
Date d'inscription : 14/12/2010
Localisation : 49

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 17:46

Bonjour,

J'ai eu une petite frayeur du même style :
Installation du logiciel ok sur le pc puis, le lendemain, problème : impossible de lancer le VCDS (fichier non trouvé) ! Après analyse, il s'est avéré que l'antivirus du pc (qui s'était remis en route entre-temps) avait plombé le fichier .exe de l'application (alerte Trojan... Shocked ). Après désactivation de l'anti-virus et réinstallation du logiciel, tout est ok désormais...tant que l'anti-virus n'est pas réactivé.
J'ai pu tester quelques modifs sur le véhicule; c'est ok.
Revenir en haut Aller en bas
coucou
Nouveau
Nouveau
avatar

Messages : 47
Date d'inscription : 06/04/2011
Age : 48
Localisation : Cherbourg

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:14

Il faut également faire très attention à décocher la case "Mise à jour du programme" dans le menu Options, car le câble et le programme ne font qu'un !!
Revenir en haut Aller en bas
DOM
Connaisseur
Connaisseur
avatar

Messages : 1729
Date d'inscription : 05/12/2010
Localisation : Bruxelles

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:25

@ Mazagrand, non c'est pcq tu disais à DAMDAM d'aller sur le site de Ross-tech pour essayer de résoudre son probème d' USB.
Revenir en haut Aller en bas
DAMDAM
Nouveau
Nouveau
avatar

Messages : 52
Date d'inscription : 10/03/2011
Age : 33
Localisation : bretagne sud

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:29

je pense que COUCOU a raison a mon avis j'ai du faire une mise jour sans le savoir.
Revenir en haut Aller en bas
DAMDAM
Nouveau
Nouveau
avatar

Messages : 52
Date d'inscription : 10/03/2011
Age : 33
Localisation : bretagne sud

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:32

je suis déçu le cable est tout neuf, il va falloir que j'en reprenne un autre, peux-tu me dire Mazagrand sur quel site tu as commandé, merci pour vos réponses.
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15640
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:34

Moi je ne retrouve plus le topic pour l'installer...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
DAMDAM
Nouveau
Nouveau
avatar

Messages : 52
Date d'inscription : 10/03/2011
Age : 33
Localisation : bretagne sud

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:38

sinon j'ai trouvé sur le net un logiciel vag com revival apparement sa sert a reprogrammer le cable c'est ce que j'ai compris mais il est en espagnol, je ne comprend pas si quelqu'un a des infos sur ce logiciel ou voir meme un tuto je suis preneur.
Revenir en haut Aller en bas
Mazagrand
Habitué
Habitué


Messages : 323
Date d'inscription : 01/02/2011
Age : 49
Localisation : 64 Bayonne / 40 Tarnos

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:40

Envoi ton tel par MP
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15640
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:41

Il est où le tuto, je suis fatigué, je ne le trouve plus...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
DOM
Connaisseur
Connaisseur
avatar

Messages : 1729
Date d'inscription : 05/12/2010
Localisation : Bruxelles

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:47

http://www.premiumcars4um.com/t852-procedure-pour-installation-vag_com
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15640
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 18:55

Bon ben cela ne fonctionne pas chez moi... Câble non reconnu...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
Olive1
Team
Team
avatar

Messages : 15640
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 19:10

Bon ça fonctionne! Mais bonjour à ceux qui ne s'y connaissent pas! Ceux qui ont des soucis, c'est parce qu'ils tournent sous win 7 64 bits... Il faut changer les paramètres du pc...

Suivre le document PDF sur le cd rom...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
DOM
Connaisseur
Connaisseur
avatar

Messages : 1729
Date d'inscription : 05/12/2010
Localisation : Bruxelles

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 19:19

Ah zut ! je viens d'acheter un portable avec OS win 7 64 bits
Revenir en haut Aller en bas
angemike
Passant
Passant
avatar

Messages : 236
Date d'inscription : 03/12/2010
Age : 36
Localisation : Région Lyonnaise

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 19:26

moi je l'ai installé sans soucis et quand j'essaye de modifier un code et que je clique sur "DO IT" ça ne marche pas!!!
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15640
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 19:28

Bon je viens de faire un autoscan, j'ai plein d'erreurs!! Je ne comprends pas... Les freins, etc... Cela se termine par 0010



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
Julien
Team
Team
avatar

Messages : 7674
Date d'inscription : 02/12/2010
Age : 38
Localisation : 74

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 20:41

Pt1 moi je l'ai installé niquel. interface reconnue lors du test non branché. Puis lorsque je le branche à la voiture, il reconnait l'interface mais il me dit qu'il n'est pas branché. scratch j'ai essayé avec le contact bien évidement, mais aussi moteur tournant et toujours la même chose: lorsqu'il est débranché, tout niquel. quand je le branche à la voiture, message en rouge " not found".
Revenir en haut Aller en bas
Julien
Team
Team
avatar

Messages : 7674
Date d'inscription : 02/12/2010
Age : 38
Localisation : 74

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 21:54

chose bizarre aussi: la LED verte sur l'interface est tournée vers le haut lorsqu'on la branche. Impossible de voir si cette dernière s'allume ou pas. Dommage mais bon, si l'ordi reconnait, on le voit tout de suite sauf que moi pour l'instant, je sèche.
Revenir en haut Aller en bas
Olive1
Team
Team
avatar

Messages : 15640
Date d'inscription : 01/12/2010
Age : 38
Localisation : Belgique

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 22:04

Moi j'ai pas de leds...



MON EX A4

Si tu es absent lors de mes combats, n'espère pas être présent lors de mes succès...
Revenir en haut Aller en bas
http://www.premiumcars4um.com
DOM
Connaisseur
Connaisseur
avatar

Messages : 1729
Date d'inscription : 05/12/2010
Localisation : Bruxelles

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 22:07

Allez Julien, tu as toute la nuit pour bosser sur ce problème, on est de tout coeur avec toi. Et demain matin, n'oublies pas de nous donner la solution. endormi lol!
Revenir en haut Aller en bas
Julien
Team
Team
avatar

Messages : 7674
Date d'inscription : 02/12/2010
Age : 38
Localisation : 74

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 22:08

oui et on n'a pas le même logiciel aussi c'est peut être pour ça que je ne trouve pas le fichier PDF dont tu parles
Revenir en haut Aller en bas
DOM
Connaisseur
Connaisseur
avatar

Messages : 1729
Date d'inscription : 05/12/2010
Localisation : Bruxelles

MessageSujet: Re: Câble VAG 106 non reconnu.   Ven 8 Avr - 22:14

Je crois qu'Olive1 a pris la version 10.6.0 et pas la 10.6.2, donc il y a peut-être une différence de câble...
Revenir en haut Aller en bas
 
Câble VAG 106 non reconnu.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» calculateur non reconnu
» disue dur externe non reconnu (Toshiba 320 GO)
» Code abonnement non reconnu
» Gopro3 White non reconnu par un PC
» Identifiant IPhone non reconnu

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Premiumcars4um le forum des Audi, Bmw et Mercedes-Benz :: Modifications VAG.com-
Sauter vers: