Forum dédié aux Audi A4, BMW série 3 et Mercedes Classe C
 
AccueilPortailFAQRechercherGroupesS'enregistrerConnexion
Partagez | 
 

 Problème Vag Com.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
angemike
Passant
Passant


Messages : 236
Date d'inscription : 03/12/2010
Age : 36
Localisation : Région Lyonnaise

MessageSujet: Problème Vag Com.   Sam 9 Avr - 10:06

quelqu'un pourrait m expliquer ceci car j'ai essayé mais ça ne marche pas!!
Activer niveau de charge de la batterie
[Menu caché] [voiture] [cardevextdevicelist] [batterie] Activer
[Hidden menu] [voiture] [carmenuoperation] [batterie] Set à 5
Reset MMI
ou
[56 - Radio] -> Adaptation -> Canal 39, ajouter 16 à la valeur de votre


L'histoire du canal 39... J'ai rien compris...
Tout comme afficher le menu caché... je n'y arrive pas
Merci d'avance
Revenir en haut Aller en bas
Mazagrand
Habitué
Habitué


Messages : 323
Date d'inscription : 01/02/2011
Age : 49
Localisation : 64 Bayonne / 40 Tarnos

MessageSujet: Re: Problème Vag Com.   Sam 9 Avr - 10:18

Déjà il faut activer ton menu caché:

Hidden Menu in MMI high (2G): (Only for Navigation Equipped Cars)
[07 - Control Head]
[Adaptation - 10] -> Channel 8 -> Change 0 to 1

Use this hidden menu at your own risk. Caution: Keep away from the "Bootloader"


Hidden Menu in MMI Navi Plus (3G): (Only for Navigation Equipped Cars)
[5F - Information Electr.]
[Adaptation - 10] -> Channel 6 -> Change 0 to 1
Revenir en haut Aller en bas
angemike
Passant
Passant


Messages : 236
Date d'inscription : 03/12/2010
Age : 36
Localisation : Région Lyonnaise

MessageSujet: Re: Problème Vag Com.   Sam 9 Avr - 11:00

Moi j ai un 2G j ai reussi a activer le menu cacher... Ensuite j ai appuyé sur Setup et car durant 3 sec et là, affichage menu caché... Puis activation niveau batterie... Le menu caché est a moitié allemand, moitié français lol
Revenir en haut Aller en bas
angemike
Passant
Passant


Messages : 236
Date d'inscription : 03/12/2010
Age : 36
Localisation : Région Lyonnaise

MessageSujet: Re: Problème Vag Com.   Mer 27 Mar - 20:27

J'ai réinstallé aujourd hui le logiciel et en le testant il ne veut pas me prendre les codes...!! Il me marque error licence??!!! Et avant ça, lorsque je mets en route le logiciel il me met 'can't open code file : CODES.DAT" alors qu'il y est!!!
si quelqu'un peut m'aider...
Revenir en haut Aller en bas
jv52
Team
Team


Messages : 7027
Date d'inscription : 18/06/2012
Age : 40
Localisation : 52

MessageSujet: Re: Problème Vag Com.   Mer 27 Mar - 20:32

as tu bien suivi les instructions données ?
Revenir en haut Aller en bas
 
Problème Vag Com.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème d'allumage des phares avec kit xénon
» Problème démarrage Hornet 600
» Problème démarrage 206CC 1.6 HDI Aucune communication calculateur
» Problème d'embrayage ?
» joue très bien les fers mais pas les bois: problème de grip

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Premiumcars4um le forum des Audi, Bmw et Mercedes-Benz :: Modifications VAG.com-
Sauter vers: